反馈已提交
网络繁忙
插件安装和管理过程中,可能会出现一些问题。
本文将提供常见插件安装/维护问题的解决方案。
问题描述:
1)以管理员身份进入数据决策系统后,点击「管理系统>插件管理」,应用商城页面空白,如下图所示:
2)登录帆软通行证时,提示:未知错误。如下图所示:
原因分析:
有两个原因:
1)原因一:服务器没有连外网。
2)原因二:服务器可以通外网,在平台系统管理节点的「常规」 Tab 页中关闭了连接网址管理中心按钮,插件引擎模块无法使用。
解决方案:
1)原因一解决方案
服务器连接外网。
2)原因二解决方案
以管理员身份进入数据决策系统,点击「管理系统>系统管理>常规」,开启「连接网址管理中心按钮」,点击保存。如下图所示:
注1:远程环境中若关闭连接网址管理中心按钮,也将出现本节「问题描述」中的现象。
注2:连接网址管理中心按钮的介绍请参见:常规 中的 2.2 节内容。
以管理员身份进入数据决策系统时,点击「管理系统>插件管理」,插件管理界面有时会弹窗提示:插件商店有新版本,是否更新?
如下图所示:
此时更新的是帆软商城中插件,不会更新已安装的插件,点击确定按钮即可。
在数据决策系统安装/更新插件时卡住,不显示进度条,不显示「安装完成」。刷新页面后,发现插件已经安装/更新好了。
WebSocket端口被占用了,无法主动给浏览器推送消息。
开放 WebSocket 端口,详情请参见:Websocket 连接失败 。
从本地选择插件安装包,安装插件后,无安装进度,不显示「插件安装成功」。
原因分析&解决方案:
1)插件安装包过大,安装较缓慢。请耐心等待即可。
2)工程环境无法连接安装包所在的位置。例如无法连接外网等。开放网络路径即可。
3)插件安装目录无权限,请给插件安装的 cache 目录开下 777 权限。
售前咨询电话
400-811-8890转1
在线技术支持
在线QQ:800049425
热线电话:400-811-8890转2
总裁办24H投诉
热线电话:173-1278-1526
文 档反 馈
鼠标选中内容,快速反馈问题
鼠标选中存在疑惑的内容,即可快速反馈问题,我们将会跟进处理。
不再提示
10s后关闭