FineBI 与 FineReport 版本适配说明

  • 文档创建者:Roxy
  • 编辑次数:10次
  • 最近更新:Roxy 于 2021-01-19
  • 1. 概述

    在使用程序数据集、 服务器数据集 等或者将 FineReport 集成到 FineBI 时,需要确保 FineReport 和 FineBI 版本适配。

    本文提供版本适配信息。

    2. 适配版本

    版本适配情况如下所示:

    FineBI 版本FineBI JAR 包版本FineReport 版本FineReport JAR 包版本
    4.0.2-8.0-
    4.1-9.0-
    5.0 2018-10-1210.02018-10-12
    2018-12-202018-12-20
    5.12019-01-1510.0
    2019-01-15
    2019-02-16/2019-03-062019-01-29

    2019-04-03/2019-04-24/

    2019-04-25

    2019-04-03
    2019-05-152019-05-15
    2019-06-142019-06-13
    2019-08-152019-08-15
    2019-11-292019-09-27
    2020-01-152020-01-15
    2020-04-03
    2020-02-28
    5.1.52020-08-0410.02020-08-03
    2020-09-0210.0.92020-08-31
    5.1.62020-09-3010.0.9
    2020-09-16
    5.1.7
    2020-11-03
    10.0.102020-11-02
    5.1.8 2020-12-0410.0.11
    2020-12-02
    2020-12-1410.0.112020-12-14
    5.1.9

    2021-01-06

    10.0.122020-12-28


    附件列表


    主题: 入门指南
    已经是第一篇
    已经是最后一篇
    • 有帮助
    • 没帮助
    • 只是浏览
    • 评价文档,奖励 1 ~ 100 随机 F 豆!