反馈已提交

网络繁忙

您正在浏览的是 FineBI6.0 帮助文档,点击跳转至: FineBI5.1帮助文档

发布管理

  • 文档创建者:doreen0813
  • 历史版本:18
  • 最近更新:Carly 于 2023-08-28
  • 1. 概述

    1.1 版本

    FineBI服务器版本
    功能变更
    6.0-
    6.0.2

    第三章,若申请用户已从系统中被删除,则可能不显示用户名,而显示埋点中的用户id

    第七章,发布失败时,新增提示交互,方便用户排查原因

    6.0.12

    1)「名称」字段中显示数据集直连/抽取图标

    2)「发布处理」、「取消发布」界面新增「血缘层级」信息,提示数据集的血缘层级以及直连/抽取数据集的最大限制层数 X(默认为 16)

    • 若(X-3)<数据集的血缘层级<=X,则字体颜色为黄色

    • 若数据集的血缘层级>X,则字体颜色为红色。此时,数据集仍可申请/成功发布,但使用受到限制,详情请参见:血缘分析

    1.2 应用场景

    设计用户在「我的分析」下制作了仪表板,希望发布到目录中供查看人员查看。

    设计用户在「我的分析」下制作了数据集,希望发布到「公共数据」中供其他分析人员调用。

    1.3 功能简介

    管理员登录FineBI系统,点击「发布管理」,可以查看权限范围内设计用户申请发布/已发布的仪表板和数据集。

    管理员可根据部门、角色、用户、状态、申请时间、类型及名称来筛选查询仪表板和数据集。

    注:本文示例是在超管的账号下进行,可以查看到系统中所有用户的发布申请。

          如需限制次管收到指定权限范围内的发布申请,可参考:发布管理的使用权限 。

    2. 筛选发布内容

    管理员登录FineBI系统,点击「管理系统>发布管理」,可根据部门、角色、用户、状态和申请时间等来搜索显示仪表板/数据集,方便快速找到仪表板/数据集。如下图所示:

    筛选项
    说明
    状态

    状态分为三种:

    1)申请发布:

    设计用户在「我的分析」中制作了仪表板,申请发布到目录中

    设计用户在「我的分析」中制作了数据,申请发布到公共数据中

    2)申请取消发布:

    设计用户在「我的分析」中制作的仪表板被发布到了目录中,希望从目录中移除

    设计用户在「我的分析」中制作的数据被发布到了公共数据中,希望从公共数据中移除

    3)已发布:

    设计用户在「我的分析」中制作的仪表板申请发布到目录中,已通过该申请

    设计用户在「我的分析」中制作的数据被发布到公共数据中,已通过该申请

    申请用户申请用户,即为提交各种发布/取消发布申请的用户的用户名
    部门职务部门职务,即为提交各种发布/取消发布申请的用户的部门和职务
    角色角色,即为提交各种发布/取消发布申请的用户的角色
    申请时间申请时间,即为用户提交各种发布/取消发布申请的时间
    类型

    类型,分为仪表板和数据集两种

    仪表板:设计用户在「我的分析」中制作的仪表板,申请发布/申请取消发布/已发布到目录

    数据集:设计用户在「我的分析」中制作的数据,申请发布/申请取消发布/已发布到公共数据

    名称手动输入申请发布/申请取消发布/已发布的仪表板和数据集的名称

    3. 预览发布内容

    管理员登录FineBI系统,点击「管理系统>发布管理」,可查看仪表板/数据集的具体信息。

    包括名称、状态、申请用户、部门职务、角色、申请时间。如下图所示:

    注:6.0.2及之后版本,若申请用户已从系统中被删除,则可能不显示用户名,而显示埋点中的用户id。

    点击每条发布管理明细后的「预览」按钮,即可预览仪表板/数据集,如下图所示:

    注:预览时,不支持对仪表板另存为和导出。

    4. 用户申请发布仪表板/数据集

    用户 申请发布 仪表板/数据集后,管理员登录FineBI系统,点击「管理系统>发布管理」,点击发布申请明细后的「处理」按钮,进入「发布处理」界面。

    管理员可查看当前数据集的血缘层级是否超出限制、当前仪表板/数据集的发布的位置,判断是否可以取消发布,并且可以修改发布节点、申请备注。

    • 若申请意见选择「同意发布」,则会将仪表板/数据集发布到目录/公共数据中。

    • 若申请意见选择「驳回申请」,则拒绝此次发布申请,可填写驳回原因,随平台消息一起通知用户。

    5. 用户申请取消发布仪表板/数据集

    用户 申请取消发布 仪表板/数据集后,管理员登录FineBI系统,点击「管理系统>发布管理」,点击取消发布申请明细后的「处理」按钮,进入「取消发布」处理界面。

    管理员可查看当前数据集的血缘层级是否超出限制、当前仪表板/数据集的发布的位置,判断是否可以取消发布。

    • 若申请意见选择「同意取消发布」,则会将发布到目录/公共数据中的仪表板/数据集下架。

    • 若申请意见选择「驳回申请」,则拒绝此次取消发布申请,可填写驳回原因,随平台消息一起通知用户。

    6. 管理员取消发布仪表板/数据集

    对于已发布的仪表板/数据集,在创建者未提交取消发布申请的情况下,管理员也有权直接取消发布。

    管理员登录FineBI系统,点击「管理系统>发布管理」,点击已发布明细后的「处理」按钮,进入「取消发布」处理界面,查看以下信息并判断是否可以取消发布。

    • 发布的数据集/仪表板的名称

    • 当前数据集的血缘层级是否超出限制

    • 当前仪表板/数据集的发布的位置

    点击「取消发布」按钮,立刻将发布到目录/公共数据中的仪表板/数据集下架。

    此时仪表板/数据集的创建者会受到下架通知,如下图所示:

    7. 发布管理异常

    在发布管理处理过程中,会出现一些异常提示。本章将为大家解释这些异常提示出现的原因。

    7.1 当前内容已被收回,无法处理

    问题描述:

    处理人在发布管理界面点击「处理」按钮时,出现提示「当前内容已被收回,无法处理」,如下图所示:

    原因分析:

    1)发布管理处理过程中,申请人取消了发布申请。

    2)发布管理处理过程中,申请发布的资源丢失。

    3)两个管理员同时审批,后审批的管理员出现该提示。

    7.2 当前内容权限已被收回,无法处理

    问题描述:

    处理人在发布管理界面点击「处理」按钮时,出现提示「当前内容权限已被收回,无法处理」,如下图所示:

    原因分析:

    1)发布管理处理过程中,处理人失去发布管理的使用权限。

    2)发布管理处理过程中,处理人失去部门和用户的管理权限。

    3)发布管理处理过程中,处理人失去目录的管理权限。

    7.3 当前内容没有编辑权限

    问题描述:

    处理人对某项发布申请进行处理时,发布节点标红,「确定」按钮灰化,提示「当前内容没有编辑权限」。

    原因分析:

    发布管理处理过程中,管理员失去了指定的路径/目录管理权限。

    7.4 当前节点已删除

    问题描述:

    处理人对某项发布申请进行处理时,发布节点标红,提示「当前节点已删除」。「确定」按钮灰化,提示「当前内容没有编辑权限」。

    原因分析:

    指定的路径丢失,可能被删除了。

    7.5 批复失败,当前内容已被收回

    问题描述:

    发布管理处理过程中,点击「确定」按钮,提示「批复失败,当前内容已被收回」。如下图所示:

    原因分析:

    1)申请者批复期间取消了发布申请。

    2)申请的资源丢失。

    3)两个管理员同时审批,先后处理完成。

    7.6 批复失败,当前内容权限已被收回

    问题描述:

    发布管理处理过程中,点击「确定」按钮,提示「批复失败,当前内容权限已被收回」。如下图所示:

    原因分析:

    1)批复过程中失去发布管理权限。

    2)批复过程中失去部门和用户的管理权限。

    7.7 批复失败,请再次尝试

    问题描述:

    发布管理处理过程中,点击「确定」按钮,提示「批复失败,请再次尝试」。如下图所示:

    原因分析:

    1)批复期间管理员失去了指定的路径/目录管理权限。

    2)指定的路径丢失,可能被删除了。

    7.8 部分内容批复失败,请再次尝试

    问题描述:

    发布管理处理过程中,点击「确定」按钮,提示「部分内容批复失败,请再次尝试」。如下图所示:

    原因分析:

    批复期间管理员失去了部分路径的权限


    附件列表


    主题: 管理系统
    • 有帮助
    • 没帮助
    • 只是浏览
    中文(简体)

    鼠标选中内容,快速反馈问题

    鼠标选中存在疑惑的内容,即可快速反馈问题,我们将会跟进处理。

    不再提示

    10s后关闭

    联系我们
    在线支持
    获取专业技术支持,快速帮助您解决问题
    工作日9:00-12:00,13:30-17:30在线
    页面反馈
    针对当前网页的建议、问题反馈
    售前咨询
    采购需求/获取报价/预约演示
    或拨打: 400-811-8890 转1
    qr
    热线电话
    咨询/故障救援热线:400-811-8890转2
    总裁办24H投诉:17312781526
    提交页面反馈
    仅适用于当前网页的意见收集,帆软产品问题请在 问答板块提问前往服务平台 获取技术支持