反饋已提交
網絡繁忙
有多種原因導致使用者的對話被清除,例如:管理者手動刪除對話、對話超過生命週期的限制被清除、防當機的保護機制刪除對話等。
為了令使用者更直覺地瞭解自己對話被清除的原因,報表對相關的頁面提示進行了區分。
提示範例:非常抱歉,無法查看該頁面。伺服器壓力過大,觸發保護機制,請重新操作。
原因分析:
數據決策系統中開啟了報表記憶體智慧釋放按鈕,報錯提示內容為警報提示的內容。
高負載下新對話進入佇列,正在計算中的對話若試圖計算較大數據量停止計算,計算完成的對話若佔用較大記憶體則被清除。
解決方法:
1)重新整理當前頁面,重新進行操作即可。
2)管理者可登入數據決策系統,點選「管理系統>智慧維運>負載管理>智慧釋放」,關閉「報表記憶體智慧釋放」,點選「儲存」即可,如下圖所示:
注:如非必要,請勿關閉「報表記憶體智慧釋放」,該設定的具體原理請參考 智慧釋放 。
提示範例:非常抱歉,無法查看該頁面。範本未操作時長超過對話生命週期限制,請重新操作。
原因分析:範本未操作時長超過對話生命週期限制。
2)管理者可登入數據決策系統,點選「管理系統>智慧維運>負載管理>生命週期」,修改生命週期限制,點選「儲存」即可,如下圖所示:
注:允許最小值 10 分鐘,最大值 10000 分鐘。
提示範例:非常抱歉,無法查看該頁面。管理者結束對話,請重新整理該頁面。
原因分析:管理者結束對話。
解決方法:重新整理當前頁面,重新進行操作即可。
提示範例:非常抱歉,無法查看該頁面。對話失效。
原因分析:對話失效。
報錯範例:
1)單資料集列數限制
很抱歉,資料集列數過多觸發保護機制,請減少資料量或聯絡管理者
2)單範本儲存格限制
很抱歉,資料量過大觸發保護機制,請減少資料量或聯絡管理者
3)SQL 執行時長限制
很抱歉,SQL 執行時長過長觸發保護機制,請稍後重試或聯絡管理者
原因分析:觸發了平台中設定的範本限制。
管理者登入數據決策系統,點選「管理系統>智慧維運>負載管理>範本限制」,修改限制數,點選「儲存」即可,如下圖所示:
滑鼠選中內容,快速回饋問題
滑鼠選中存在疑惑的內容,即可快速回饋問題,我們將會跟進處理。
不再提示
10s後關閉
反馈已提交
网络繁忙