反馈已提交

网络繁忙

App打包常见问题

  • 文档创建者:Catqiu
  • 历史版本:1
  • 1. 概述

    本文总结了 FineMobile 数据分析 App 进行 OEM,定制企业专属的 App 的常见问题及解决方案。

    2. App 打包安装后没有左面图标

    问题描述:

    打包后安装没有左面图标。

    解决方案:

    打包后台,桌面图标隐藏不要勾选,URL Scheme 要自定义一个值。

    3. IOS升级为15后,打开OEM打包的APP提示需更新

    问题描述:

    升级了 ios15 的苹果手机,打开 oem 打包后的 app,弹框提示需要更新:App 开发者需要更新此 App 以在此 ios 版本上正常工作。点击弹框中的“好”之后进入 App,App 无法正常使用。

    原因分析:

    之前版本的 oem 打包 App 不适配 ios15 版本的苹果手机。

    解决方案:

    2021.9.27 号已经将修复版本发布在官网,客户重新打包即可,版本号没有变,但已经适配 ios15。

    4. APP 打包更新功能不生效

    问题描述:

    按照 App打包支持版本管理 进行 App 打包支持版本管理更新设置,但是没有升级弹窗提示。

    原因分析:

    version.json 并非 utf-8 编码。

    解决方案:

    修改编码为 utf-8 编码,注意判断文件 version.json 编码方式。


    附件列表


    主题: 移动端应用
    • 有帮助
    • 没帮助
    • 只是浏览
    中文(简体)

    鼠标选中内容,快速反馈问题

    鼠标选中存在疑惑的内容,即可快速反馈问题,我们将会跟进处理。

    不再提示

    10s后关闭

    联系我们
    在线支持
    获取专业技术支持,快速帮助您解决问题
    工作日9:00-12:00,13:30-17:30在线
    页面反馈
    针对当前网页的建议、问题反馈
    售前咨询
    采购需求/获取报价/预约演示
    或拨打: 400-811-8890 转1
    qr
    热线电话
    咨询/故障救援热线:400-811-8890转2
    总裁办24H投诉:17312781526
    提交页面反馈
    仅适用于当前网页的意见收集,帆软产品问题请在 问答板块提问前往服务平台 获取技术支持