Resource Handover FAQ

  • Last update:August 18, 2023
  • Overview

    Version

    FineBI Version

    6.0

    Application Scenarios

    This document introduces the possible problems that may occur during resource handover and provides corresponding solutions.

    Mismatched Department Roles

    Problem:

    During resource handover, a prompt box pops up saying "The department roles of the sender and recipient do not match each other, which may require reconfiguration in the future. Sure to perform handover?".

    Cause:

    The department roles of sender A and recipient B are not entirely identical, so the permissions of data for user A and user B may not be entirely identical. In this case, the system would pop up a warning box.

    Solution:

    Click OK directly, which would not affect the handed-over resources.

    However, users may not have permission to edit or view the corresponding tables after the handover. It is advised to assign the corresponding data permissions to the users. For details, see Overview of Data Permission.

    Unable to View Tables After Handover

    Problem:

    User A has a data table in the business package C. After the table is handed over to user B, user B cannot see it.

    Cause:

    User B may not have the viewing permission of the business package C.

    Solution:

    Assign the corresponding data permissions to user B. For details, see Overview of Data Permission.

    Failed Handover Due to System Exceptions

    Problem:

    During resource handover, a prompt box pops up with the error message displayed: Handover failed due to system exceptions. Detailed exception information has been recorded in the system log.

    View the log, and an error occurs: handover report has lock.

    Cause:

    Dashboards being edited cannot be handed over.

    Solution:

    After confirming that the sender has exited the dashboard editing page, perform the resource handover operation.

    Only Displaying Empty Data Due to Field Permissions Lost

    Problem:

    After the self-service dataset created by user A is handed over to user B, user B edits the self-service dataset and a prompt box pops up saying "The permissions for field {Field name} are missing and only null data can be displayed".

    Cause:

    The handed-over self-service dataset relies on an original table, and user B does not have the data permissions of that original table.

    Solution:

    Assign the corresponding data permissions to user B. For details, see Overview of Data Permission.

    Exceeding the Data Volume Limit

    Problem:

    After the self-service dataset created by user A is handed over to user B, user B updates the self-service dataset and it prompts that the data limit is exceeded.

    Cause:

    The admin has assigned row-level permissions of the self-service dataset to user A and full viewing permissions to user B, resulting in exceeding the data limit during the update.

    Solution:

    Assign the corresponding data permissions to user B. For details, see Overview of Data Permission.

    附件列表


    主题: System Management
    Previous
    Next
    • Helpful
    • Not helpful
    • Only read

    滑鼠選中內容,快速回饋問題

    滑鼠選中存在疑惑的內容,即可快速回饋問題,我們將會跟進處理。

    不再提示

    9s后關閉

    Get
    Help
    Online Support
    Professional technical support is provided to quickly help you solve problems.
    Online support is available from 9:00-12:00 and 13:30-17:30 on weekdays.
    Page Feedback
    You can provide suggestions and feedback for the current web page.
    Pre-Sales Consultation
    Business Consultation
    Business: international@fanruan.com
    Support: support@fanruan.com
    Page Feedback
    *Problem Type
    Cannot be empty
    Problem Description
    0/1000
    Cannot be empty

    Submitted successfully

    Network busy