反馈已提交

网络繁忙

session timeout 报错

  • 文档创建者:jiangsr
  • 历史版本:10
  • 最近更新:Carly 于 2021-02-20
  • 1. 概述

    有多种原因导致用户的会话被清除,例如:管理员手动删除会话、会话超过生命周期的限制被清除、防宕机的保护机制删除会话等。

    为了令用户更直观地了解自己会话被清除的原因,报表对相关的页面提示进行了区分。

    2. 示例

    2.1 智能释放删除的会话

    222

    提示示例:非常抱歉,无法查看该页面。服务器压力过大,触发保护机制,请重新操作。

    原因分析:

    数据决策系统中开启了报表内存智能释放按钮,报错提示内容为警报提示的内容。

    高负载下新会话进入排队,正在计算中的会话若试图计算较大数据量停止计算,计算完成的会话若占用较大内存则被清除。

    解决方法:

    1)刷新当前页面,重新进行操作即可。

    2)管理员可登录数据决策系统,点击「管理系统>智能运维>内存管理>智能释放」,关闭「报表内存智能释放」,点击「保存」即可,如下图所示:

    注:如非必要,请勿关闭「报表内存智能释放」,该设置的具体原理请参考 智能释放 。

    2.2 生命周期限制删除的会话

    222

    提示示例:非常抱歉,无法查看该页面。模板未操作时长超过会话生命周期限制,请重新操作。

    原因分析:模板未操作时长超过会话生命周期限制。

    解决方法:

    1)刷新当前页面,重新进行操作即可。

    2)管理员可登录数据决策系统,点击「管理系统>智能运维>内存管理>生命周期」,修改生命周期限制,点击「保存」即可,如下图所示:

    注:允许最小值 10 分钟,最大值 10000 分钟。 

    2.3 管理员手动删除的会话

    1578463927431559.png

    提示示例:非常抱歉,无法查看该页面。管理员结束会话,请刷新该页面。

    原因分析:管理员结束会话。

    解决方法:刷新当前页面,重新进行操作即可。

    2.4 其他会话失效情况

    222

    提示示例:非常抱歉,无法查看该页面。会话失效。

    原因分析:会话失效。

    解决方法:刷新当前页面,重新进行操作即可。

    2.5 模板限制的报错

    报错示例:

    1)单数据集行数限制

    很抱歉,数据集行数过多触发保护机制,请减少数据量或联系管理员

    222

    2)单模板单元格限制

    很抱歉,数据量过大触发保护机制,请减少数据量或联系管理员



    3)SQL 执行时长限制

    很抱歉,SQL 执行时长过长触发保护机制,请稍后重试或联系管理员

    原因分析:触发了平台中设定的模板限制。

    解决方法:

    管理员登录数据决策系统,点击「管理系统>智能运维>内存管理>模板限制」,修改限制数,点击「保存」即可,如下图所示:

    附件列表


    主题: 数据决策系统
    已经是第一篇
    已经是最后一篇
    • 有帮助
    • 没帮助
    • 只是浏览
    中文(简体)

    鼠标选中内容,快速反馈问题

    鼠标选中存在疑惑的内容,即可快速反馈问题,我们将会跟进处理。

    不再提示

    10s后关闭



    AI

    联系我们
    在线支持
    获取专业技术支持,快速帮助您解决问题
    工作日9:00-12:00,13:30-17:30在线
    页面反馈
    针对当前网页的建议、问题反馈
    售前咨询
    采购需求/获取报价/预约演示
    或拨打: 400-811-8890 转1
    qr
    热线电话
    咨询/故障救援热线:400-811-8890转2
    总裁办24H投诉:17312781526
    提交页面反馈
    仅适用于当前网页的意见收集,帆软产品问题请在 问答板块提问前往服务平台 获取技术支持